How can I test if my MM1000 MoCA adapters are working?

The Motorola MM1000 MoCA adapter is a Plug-and-Play device, which normally does not require any set-up on the unit itself.  If for some reason you are experiencing issues with the MoCA adapter working through your network and you want to check the functionality, you can run the following two tests.

Note: You will need two MoCA adapters to run these tests.  The second adapter can be any MoCA adapter.

 

Local Test

Find a Coax cable that is free on both ends and connect the Coax cable between the Network port on each of your MoCA Adapters.  Next, plug in an Ethernet cable between both MoCA Adapters.  Connect both MoCA adapters to their power supplies to turn them on.  If they are functioning, the Power, LAN, and Link lights should all be on.

 

If all the LEDs come on properly, then move to the next test.  If the LEDs do not come on, try a different Coax cable and Ethernet cable.  If the LEDs on the MM1000 still do not turn on, please contact us at 1-800-753-0797 to check your warranty options.

 

Internet Test:

Connect the first MoCA adapter to your Modem/Router VIA an Ethernet cable.  Connect a Coax cable free on both end between the Network ports on your MoCA Adapters.  Next, run an Ethernet connection between the second MoCA adapter and a computer or other Ethernet capable device that you want to get online.  Power on both adapters and test your Internet connection from the computer or other Ethernet connected device.

 

If both of these tests are a successful, then the problem is in between the two locations that the MoCA adapters are connected to.  It could be a bad Coax running through the household, a faulty splitter, or some other network issue.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.